Lapis 4.4.3にバージョンアップ

アクセス解析でおなじみの、Lapisがバージョンアップして4.4.3になっていました。4.4.0〜4.4.2をすでに利用しているのであれば、4.4.3への差分ファイルもリリースされているので、それを利用すると簡単にパージョンアップできました。ちゃんと、Google Chromeも判別できてるし、Mac OS Xのバージョンも認識されています。

あれれ? Lapis 初期設定(setup.php)で表示される「解析するページのHTMLタグ設定3(PHPページ用)」のところは直ってないのかな?

<?php
include_once('php/lapis/write.php');
?>

じゃなくて、

<?php
include_once('lapis/write.php');
?>

ですよね? こうしないと私の環境では動かないのは気のせい???

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です